Problem mit XPS-Dateien, Beschreibung der Bibliothek fehlt, Fehlermeldung "Fehler beim Laden des StoryFragments - Teils"
Ursache:
Das vorliegende Problem wurde durch ein fehlerhaftes Windows-Update verursacht, sodass nun vom Betriebssystem die XPS-Dateien (z.B. Vorschau der Sitzungsvorlagen und Darstellungen in der Sitzung) blockiert werden. Der Fehler ist auf Microsoft zurückzuführen.
Beschreibung:
Betroffen sind alle BioLife Versionen.
A) Bei Auswahl einer Sitzung aus den Therapie- bzw. Sitzungsbibliotheken fehlt im rechten Fenster die Anleitung der Sitzung (Sitzungsbeschreibung).
B) Beim Start der Sitzung erscheint anstatt eines XPS-Bildes die Fehlermeldung "Fehler beim Laden des StoryFragments-Teils".
C) In der Menüleiste, bei Klick auf "Hilfe" bzw. "Hilfe und Infos" stürzt BioLife ab.
Problembehebung:
Zur Behebung des Fehlers ist es notwendig, ein Update aus dem Windows-Updatekatalog zu installieren.
Eine ausführliche Beschreibung für Windows 10 und 11 finden Sie in den beigefügten PDF-Anleitungen.
Hierzu sind Administratorrechte notwendig! Wenden Sie sich hierfür ggf. an Ihren IT-Beauftragten.
In der PDF-Anleitung ist ein Link zum Windows-Updatekatalog hinterlegt, sollte dieser nicht per Knopfdruck geöffnet werden, bitte den Link kopieren und in der Websuche einfügen.